Springe zum Inhalt →

PHP 5.6 zum 31.12.18 eingestellt – ein Sicherheitsrisiko!

Am 31. Dezember 2018 endete der offizielle Support für PHP 5.6 – doch viele Websites nutzen weiterhin die alte PHP-Version. Da keine aktuellen Sicherheitspatches erscheinen, sind die betroffenen Webseiten hohen Sicherheitsrisiken ausgesetzt.

Es ist also dringend zu einer aktuellen PHP Version zu raten. Dabei können unter Umständen Probleme in der Kompatibilität der bisher genutzten CMS sowie Plugins entstehen.

Gerne unterstütze ich Sie bei der Umstellung ihrer Webseite auf eine aktuelle PHP Version.

Kontaktieren Sie mich, damit wir die Einzelheiten besprechen können.

Veröffentlicht in Aktuelles